If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Remote Runtime is prefilled with `null:null`

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: WebIDE
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: cvan, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug][lang=js])

(Reporter)

Description

3 years ago
1. Open Firefox's WebIDE.
2. Select from window options: Custom > Remote Runtime.
3. Notice the field is prefilled with `null:null`:

https://www.dropbox.com/s/9ifr1pfd4p0ta09/Screenshot%202014-10-06%2013.17.43.png?dl=0

Unfortunately, I was unable to reproduce this a second time. Now the field is prefilled with `localhost:7000`:

https://www.dropbox.com/s/hjyhlkxwdkkuyvu/Screenshot%202014-10-06%2015.01.47.png?dl=0

If I am able to figure out STR, I will post them in this bug. Thanks and sorry!
We should set these fields to default values if they null before prompting.

This would likely be done by altering RemoteRuntime just before the prompt.
Mentor: jryans@gmail.com
Whiteboard: [good first bug][lang=js]

Comment 2

3 years ago
Hi! I'm interested to fix one bug, but I'm new no bugzilla. I want to work in this bug and try to fix it until 30th october. Could someone mentor me?

Comment 3

3 years ago
Hi, Yussif - I know the date has passed, but are you still interested in pursuing this?
(In reply to Mike Hoye [:mhoye] from comment #3)
> Hi, Yussif - I know the date has passed, but are you still interested in
> pursuing this?

Yussif added these questions to many bugs, but I believe settled on one (not this) after I talked to him on IRC.  So, it should be available!
Hi, I would like to work on this bug. How should I start? Mine is showing localhost:6000 in the WebIDE.
I have not seen this issue in a while, and I can't reproduce it on a new profile.

If someone gets clear steps to reproduce, please reopen.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.