Closed Bug 1078826 Opened 5 years ago Closed 5 years ago

SHB: Browser '...' menu broken in landscape mode with SHB

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1074123

People

(Reporter: gwagner, Unassigned)

Details

(Whiteboard: [systemsfe])

Attachments

(1 file)

Attached image 2014-10-06-17-44-48.png
No description provided.
Whiteboard: [systemsfe]
Just for informational purposes, this was first noticed by Etienne here: https://bugzilla.mozilla.org/show_bug.cgi?id=1074033#c31

As suggested by Alberto there, this will be fixed with bug 1074123.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1074123
You need to log in before you can comment on or make changes to this bug.