All users were logged out of Bugzilla on October 13th, 2018

File window : initial view doesn't include parent HTML file

VERIFIED DUPLICATE of bug 110312

Status

P2
normal
VERIFIED DUPLICATE of bug 110312
17 years ago
14 years ago

People

(Reporter: pschwartau, Assigned: rginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Using Mozilla debug builds made 2001-10-30 7PM PST on WinNT, Linux.

This HTML file has five external JS files within its <head> tag.
We see all of them in the "Files" window of venkman, but we don't see
the parent HTML file. The parent HTML file should show up there, too,
so we can see the JS that it contains, set breakpoints, etc.

Note: to see the source of the HTML file, load
      http://bugzilla.mozilla.org/attachment.cgi?id=56019&action=view

Note: I decided not to reopen bug 90278,
      "File window : initial view doesn't include parent HTML file",
      because the site mentioned in that bug shows no problem!
(Reporter)

Comment 1

17 years ago
Another distinction between this bug and bug 90278: in the former bug,
I was able to get the parent file to appear by "toggling" the file window
in venkman. In the current bug, I can't get the parent file to appear.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Priority: -- → P2
(Assignee)

Comment 2

17 years ago
Is this bug 110312?
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 110312 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Verified Duplicate.

The parent HTML file in this bug contains no function declarations,
making this a duplicate of bug 110312, "Files with no functions
aren't displayed in the debugger"

Whereas the parent HTML file in bug 90278 did contain 
function declarations...
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.