https://blog.mozilla.org/ is not responding.

RESOLVED WORKSFORME

Status

mozilla.org Graveyard
Server Operations: Projects
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: ASHARAM SEERVI, Unassigned)

Tracking

Details

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8500822 [details]
fsa_problem.PNG

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

I am browising facebook, I am Mozillian & Firefox Student Ambassador usually visits FSA Official pages on Facebook & blog of "mozilla.org" i.e. " https://blog.mozilla.org/ " . When I wake up in the morning and visited the blog.mozilla.org.


Actual results:

Server responded me "Service Unavailable
The service is temporarily unavailable. Please try again later. " I know, its not my ISP service problem because I had seen a comment in comment box saying "http://mzl.la/Zrgchz it's not working :/ " & I'm continuously browsing web. So no issue with ISP services. Also cleared cookies & cache. But still Similar problem.


Expected results:

I know, This is the server problem where blog.mozilla.org had hosted. Please resolve the issue with hosting service as soon as possible. So we can visit official blog as soon as possible for latest updates.
(Reporter)

Comment 1

4 years ago
It seems like that Now bug had resolved. But, Yes I have some screenshots which shows, This bug was really exist for half hour (As I know).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

4 years ago
Created attachment 8500837 [details]
FSA_page_comment.PNG
(Reporter)

Comment 3

4 years ago
Created attachment 8500838 [details]
Screenshot_resolution_time.png
(Assignee)

Updated

3 years ago
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.