Intermittent test_add_photo_to_contact.py TestContacts.test_add_photo_from_gallery_to_contact | AssertionError: The picture associated with the contact was not changed.

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: cbook, Assigned: Bebe)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

5 years ago
b2g_ubuntu64_vm mozilla-central opt test gaia-ui-test

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=457644&repo=mozilla-central

21:24:04 ERROR - TEST-UNEXPECTED-FAIL | test_add_photo_to_contact.py TestContacts.test_add_photo_from_gallery_to_contact | AssertionError: The picture associated with the contact was not changed.
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
QA Whiteboard: [fxosqa-auto-backlog+]
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
QA Whiteboard: [fxosqa-auto-backlog+] → [fxosqa-auto-s5]
Assignee: nobody → florin.strugariu
Comment hidden (Legacy TBPL/Treeherder Robot)
I can't reproduce this issue. 
http://pastebin.mozilla.org/7586416

Looks like it's not reproducing for a few days and might have been fixed
Looks like this is not failing anymore 

Please reopen it if it fails
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.