All users were logged out of Bugzilla on October 13th, 2018

Click on file->Send link does not work

VERIFIED DUPLICATE of bug 107568

Status

VERIFIED DUPLICATE of bug 107568
17 years ago
14 years ago

People

(Reporter: bclinger, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From a page, click on file then send link does not work or display any menu(s).
(Reporter)

Comment 1

17 years ago
This report is on build number 2001103103. The same with "send page."

Comment 2

17 years ago
dup of 107568 "File->Send Link and File->Send Page don't work"

*** This bug has been marked as a duplicate of 107568 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.