ebnews.com - pull down menus dont appear correctly

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P3
normal
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: Ahmet A. Akin, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Whiteboard: [USERAGENT][PROPRIETARY-DOM][aok], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011030
BuildID:    20011030

After page loads, it shows a lot of links on top of the page. those links are
suppose to be in pull down menus on the right of the navigation bar 

Reproducible: Always
Steps to Reproduce:
1.Just enter the main page
2.
3.

Actual Results:  it shows a lot of link on top of the page

Expected Results:  those links are suppose to be under pull doen menus, there on
the right of the navigation bar (the black buttons on the top right naming
"resource center", "more news" etc). 

i think this is a bad browser sniffing issue. The page has been recently redesigned.
(Reporter)

Comment 1

17 years ago
any comments?

Comment 2

17 years ago
HTTP Server Error 503
No available server to handle this request 

in both Mozilla/IE. will try back later.

Comment 3

17 years ago
Confirmed on 0.9.6 win2k. Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago
Error: document.layers has no properties
Source File: http://www.ebnews.com/
Line: 258

Looks like a NN4 only page. Server Side Sniff?
OS: Windows 98 → All
Priority: -- → P3
Hardware: PC → All
Summary: pull down menus dont appear correctly → ebnews.com - pull down menus dont appear correctly
Whiteboard: [USERAGENT][PROPRIETARY-DOM]
(Assignee)

Updated

16 years ago
Whiteboard: [USERAGENT][PROPRIETARY-DOM] → [USERAGENT][PROPRIETARY-DOM][aok]

Comment 5

16 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr
(Reporter)

Comment 6

15 years ago
Site redisgned. problem fixed.

Comment 7

15 years ago
resolve per reporter comment
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.