Ctrl+N does not open new window

VERIFIED INVALID

Status

SeaMonkey
UI Design
--
critical
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Mrten, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.5+) Gecko/20011023
BuildID:    2001103003

Pressing Ctrl+N does not open new window, it just seems to do nothing.

Under 'tasks'-menu a blank entry appears.
about:mozilla has the same effect

2001102309 does not do this, however, i had to UNINSTALL mozilla (control panel,
add/remove programs), instead of just installing a new version over the old one,
to remove this behaviour. perhaps that's a pointer?

this has happened twice to me now, on two seperate days.




don't know if it's related or not, but i couldn't press buttons in bugzilla.
(could press, nothing happened) 

Reproducible: Always
Steps to Reproduce:
1. ctrl-n, does not work

Actual Results:  blank entry under tasks

Expected Results:  new window of course
WFM 2001103103 on Win2k.

Mrten: When you install new Mozilla builds, you should always delete the old
Mozilla directory first (or use "Add/Remove Programs"). 

If Mozilla happens to work even when you simply install over the old version,
that's merely a pleasant coincidence :).

Marking INVALID. If this behavior still occurs even when you uninstall the old
Mozilla before installing the new one, then please reopen this bug.
Severity: blocker → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

16 years ago
tried removing 2001102309 before reinstalling 2001103003, seeing the same problem.

i'll try 2001103103 before reopening.

NT4 problem? :)

Mrten: If you still have trouble with 20011031 (or, 20011101 by this point), you
may also wish to try a fresh profile. You can manage/create profiles with
"mozilla.exe -profilemanager".
(Reporter)

Comment 4

16 years ago
WorksForMe 2001103103, indeed.

i tried a new profile, didn't help. i've fixed problems before by migrating to
another profile, had to edit all my settings (& saved passwords!) by hand back
then... :)

some weird regression perhaps?
can't imagine i was the only one experiencing this...
well, whatever. thanx, now i have a working mozilla again :)
mass verification of Invalid bugs: to find all bugspam pertaining to this,
set your search string to "MagaritaLuisaChascarilloAvoidsInvalidBugs".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. where relevant, do check that it's actually still a problem with ***recent
trunk builds*** on the all appropriate platform[s]

b. provide clear, compelling reasons why this bug should be considered a valid one.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.