If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

E-mail addresses format xxxxxxx.it001@xxxxxxx.com dropped to xxxxxxx.it@xxxxxxx.com in account settings after some weeks

RESOLVED WORKSFORME

Status

Thunderbird
Account Manager
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: ultradj83, Unassigned)

Tracking

({steps-wanted})

31 Branch
x86_64
Windows 8.1
steps-wanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

Configured e-mail addresses in format xxxxxxx.it001@xxxxxxx.com for serval users.


Actual results:

Randomly, after some weeks, many users reported recipients were no more able to reply them.




Expected results:

E-mail addresses in the account settings have been dropped to xxxxxxx.it@xxxxxxx.com .

Comment 1

3 years ago
ultra, I'm really not sure how you'd expect us to act on your bug report.
There are no steps to reproduce.
Actual result lacks detail, and is very dubious.
Expected result does NOT make any sense at all (and looks more like actual result again).

All in all, I'm 100% sure that this is NOT a bug in TB.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID

Comment 2

3 years ago
Ah well, never say never, so ultra, pls provide the missing information listed in comment 1.

There might be slim chance that it relates to the 001 in the email address, maybe account naming gets confused when we append our own 001 counters for same/similar accounts.
Status: RESOLVED → UNCONFIRMED
Flags: needinfo?(ultradj83)
Resolution: INVALID → ---
Whiteboard: [closeme 2015-03-23]
ultra seems to be gone.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago3 years ago
Flags: needinfo?(ultradj83)
Keywords: steps-wanted
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-03-23]
(Reporter)

Comment 4

3 years ago
Dears,
   the latest release is not affected by this old problem.

Thanks and best regards
Thanks for the update!
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.