Closed Bug 1079769 Opened 6 years ago Closed 4 years ago

improve resolution of mirrored screen

Categories

(Firefox for Android :: Screencasting, defect)

35 Branch
All
Android
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX
Tracking Status
fennec - ---

People

(Reporter: krudnitski, Assigned: snorp)

References

(Depends on 1 open bug)

Details

Can we improve the resolution / readability when mirroring the screen? I love the overall size of the text, but it's still quite pixelated. Read*able*, but definitely not ideal.
I was seeing OOMs with higher resolution streams. I think this will wind up being a dupe of bug 1074635, but marking it as depending on it for now.
Depends on: 1074635
tracking-fennec: ? → 34+
Assignee: nobody → blassey.bugs
Assignee: blassey.bugs → snorp
tracking-fennec: 34+ → +
Priority: -- → P1
We have removed mirroring. Is this still a bug worth fixing?
per comment 2
Status: NEW → RESOLVED
tracking-fennec: + → -
Closed: 4 years ago
Priority: P1 → --
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.