Form select objects don't always render content

RESOLVED DUPLICATE of bug 107951

Status

()

RESOLVED DUPLICATE of bug 107951
17 years ago
17 years ago

People

(Reporter: patrick, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If you go to:
http://new.egg.com/
and click on the accounts graphic link (top left) you will reach the accounts
login page. On this page there is a form with a "Date of birth (Day/Month/Year)"
section with three selection objects. In the year object, if you select a year
from the pulldown the year will not actually be rendered in the selection box,
it stays blank. However the correct value is selected because submission of the
form works.
Marking as dupe of bug 107951.

-> HTML Form Controls, for parity with dupe

*** This bug has been marked as a duplicate of 107951 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Browser-General → HTML Form Controls
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.