The check mark is not displayed in the uses flash box

RESOLVED WONTFIX

Status

Marketplace
Developer Pages
P4
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: Madalin Cotetiu, Unassigned)

Tracking

Avenir
2014-10-14
x86_64
Windows 7
Points:
---

Details

(Whiteboard: [marketplace-transition], URL)

(Reporter)

Description

3 years ago
Prerequisites:
The user is logged in and have at least one app submitted.

Steps to reproduce:
1. Open My Submissions page https://marketplace.firefox.com/developers/submissions
2. Click on edit listing link for any app.
3. Scroll down to the "Technical Details" section and click on the edit button.
4. Check the box for "Uses Flash" and Click the Save Changes button.

Expected results:
The check mark is displayed in edit listing page in the Technical Details section, when clicking the edit button again the check is also displayed.

Actual results:
The check mark is not displayed in edit listing page in the Technical Details section, when clicking the edit button again the check is displayed.

Verified in FF35(Win7) issue is reproducing in -dev and production
Screencast for this issue: http://screencast.com/t/zVS20aBL
Probably a regression from bug 1067277

Comment 2

3 years ago
Is this windows only? Works fine for me in OS X.

http://screencast.com/t/r3CXkLz5h
Flags: needinfo?(madalin.cotetiu)
(Reporter)

Comment 3

3 years ago
I have tried on a MAC OS X 10.9.5 and I couldn't reproduce it.
Still reproducing in windows.
Flags: needinfo?(madalin.cotetiu)

Updated

3 years ago
Priority: -- → P4

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.