Unable to enter user/password

RESOLVED DUPLICATE of bug 78928

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 78928
16 years ago
13 years ago

People

(Reporter: Preston Crow, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When accessing a site that requires a username and password, requiring the
browser to pop up a window for that information to be entered, Mozilla pops up
the window, but I am unable to enter any text in the window.

This may be related to my window manager (twm) not having advanced features
found in more widely-used packages.

The workaround is to put the username and password into the URL directly.
(Reporter)

Comment 1

16 years ago
This is not unique to the password dialog.  I just realized that I also am
unable to edit filenames in the file save dialog.  I presume it's the same
widgit that is broken (most likely assuming something about my environment that
isn't safe to assume).

*** This bug has been marked as a duplicate of 78928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.