Installation count reduction

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: u495161, Unassigned)

Tracking

2014-Q4
Points:
---

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140924084714



Actual results:

Yesterday my app had Number of installs: 398, today it have number of installs: 373.
I don't have screen from yesterday, but I remember I was happy because that was so close to 400.

What happened? Is there any logical reason for that?


Expected results:

Number of installs should't decrease without reason

Comment 1

4 years ago
Can you please tell us which app you are checking stats for?
Flags: needinfo?(kamil0717)
(Reporter)

Comment 2

4 years ago
Yes, that was my own app:
https://marketplace.firefox.com/statistics/app/simplecalc
Flags: needinfo?(kamil0717)
Thanks for filing this.  Each day we total up all the statistics and put the total at the top of the page.  If we get more accurate statistics in the future, we'll backfill the statistics later on (see bug 1101045, bug 1089358, etc. for current examples).  I'm assuming that's what happened here - we got more accurate stats and backfilled them.  I don't know why they'd change or go down - there may have been a counting mistake.  I'm going to close the bug as there isn't anything else we can do.

It looks like you're over 400 now - congratulations.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.