Mail/news freeze on "Loading document...", after restart, often crash

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: WeirdAl, Assigned: sspitzer)

Tracking

({crash, hang})

Trunk
x86
Windows 98
crash, hang

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011101
BuildID:    Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011101

My preferences are normally set to start Mail/News instead of Navigator when I
start Mozilla.  This morning, on the latest nightly, it froze on "Loading
document..." in the status bar.  I waited several minutes; no progress.  I
CTRL+ALT+DEL'd the program and restarted Mozilla.  Crash -- TB37507980K.

Restarted again, froze again on "Loading document...".  CTRL+ALT+DEL, restart,
crash -- TB37508265Y.

Went in through Mozilla 0.9.5 milestone, worked ok.  Changed preferences to
start browser instead of mail/news, closed out 0.9.5, started nightly.  Worked
ok.  Started mail/news, froze on "Loading document..."

CTRL+ALT+DEL, restart to navigator, worked ok.  Started mail/news, froze on
"Loading document..."

Reproducible: Always
Steps to Reproduce:
1.  Set Edit, Preferences, Appearance, "When Mozilla Starts Up, Open" to
Mail/News checked, browser unchecked, composer unchecked.
2.  Close and restart Mozilla.
3.  

Actual Results:  Mail/news freezes at "Loading document...".  If you attempt to
restart by CTRL+ALT+DEL, you will often get a crash.  (Third attempt to
reproduce crash failed, but it still froze.)

Expected Results:  Mail/news starts up and runs normally.
(Reporter)

Comment 1

17 years ago
Adding keywords hang, crash
Keywords: crash, hang
(Reporter)

Comment 2

17 years ago
*sigh*  The problem I initially reported has gone away since in multiple builds
since.  Marking WORKSFORME.

Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011113
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.