Search Token is displayed in field "to" visible to the receiver

RESOLVED DUPLICATE of bug 1043310

Status

RESOLVED DUPLICATE of bug 1043310
4 years ago
4 years ago

People

(Reporter: knappe, Unassigned)

Tracking

({regression})

31 Branch
x86
Windows 8.1
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140825060242

Steps to reproduce:

For example there is an adress "John Johnson" in your adressbook.
Having the cursor in the compose window in field "to" and typing the token "Joh" it appears: "joh >> John Johnson".




Actual results:

When I press [Enter] ord [Tab] the string in field "to" correctly changes to "John Johnson".
But if I move the cursor with the mouse to another field the string remains "joh >> John Johnson".  This is also visible like this to the receipant.


Expected results:

When moving the cursor with the mouse to another field the string should change the same was as when pressing [Enter] or [Tab].
(Reporter)

Comment 1

4 years ago
I want to appologize for at least 2 spelling mistakes.
I hope my description of the bug is clear - otherwise please ask.

Comment 2

4 years ago
Good catch. Confirming the problem.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1043310
You need to log in before you can comment on or make changes to this bug.