Closed Bug 1080576 Opened 7 years ago Closed 7 years ago

Firefox and Thunderbird completly broken on OS X since 2014-10-08

Categories

(Core :: General, defect)

All
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1079655

People

(Reporter: soeren.hentzschel, Unassigned)

References

Details

The Firefox and Thunderbird nightly builds are no longer usable: the nightly builds from 2014-10-08 and 2014-10-09 does not start, the nightly builds from 2014-10-07 are not affected.

Apple OS X 10.10 Yosemite Beta, new profile.
Are you starting it from the terminal?   See bug 1079655.
No, I tried from the dock and from the profile manager, not from the terminal.
OK.  Given the regression range, likely also caused by bug 1078640.
Blocks: 1078640
Flags: needinfo?(spohl.mozilla.bugs)
This should be fixed by bug 1079655. If it is, this is 10.10 only (which is not yet released).

Could you please try in tomorrow's nightly and report back? Thanks!
Flags: needinfo?(spohl.mozilla.bugs) → needinfo?(cadeyrn)
A new Thunderbird build is not yet available, but Firefox works again, thank you. So resolving as duplicate.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(cadeyrn)
Resolution: --- → DUPLICATE
Duplicate of bug: 1079655
Reopened because the today's Thunderbird build is still broken.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(In reply to Sören Hentzschel from comment #6)
> Reopened because the today's Thunderbird build is still broken.

Maybe Thunderbird doesn't update it's m-c snapshot on a daily basis?

Anyway, does the current Thunderbird trunk build work now?
Flags: needinfo?(cadeyrn)
Sorry, I forgot to update the bug. Yes, Thunderbird does work now. :)
Flags: needinfo?(cadeyrn)
OK, thanks!
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1079655
You need to log in before you can comment on or make changes to this bug.