Status

()

RESOLVED DUPLICATE of bug 95067
17 years ago
17 years ago

People

(Reporter: zaw, Assigned: attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011029
BuildID:    2001102903

Working every browser tables are not warapping around.  Check the site and IE
and NS 4.x and you will know what i talking about.

Then goto reply page and colors are off.

Reproducible: Always
Steps to Reproduce:
1. goto the page
2. 
3.

Actual Results:  table show very wide and some repeating **** in top and bottom.

Expected Results:  page to show up like in IE

Comment 1

17 years ago
Confirming with Nov 1st build (2001-11-01-08). Developing test case.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Created attachment 56225 [details]
Reduced test case (link doesn't wrap in table cell)

Comment 3

17 years ago
Dupe of bug 95067 "Very long words in table cells do not wrap (such as hyphens)"

*** This bug has been marked as a duplicate of 95067 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.