[Homescreen][System] System information does not show if any app is running in background

RESOLVED DUPLICATE of bug 1080362

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1080362
4 years ago
4 years ago

People

(Reporter: safwan, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 ?, b2g-v2.1 affected, b2g-v2.2 ?)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
# Open any app
# Tap on home button to come at homescreen
# Check upper for system information like Battery level, Network level etc

Actual Result:
# You will see no information of battery, network, clock etc in the homescreen

Expected result:

# You should see all the system information of battery, network, clock etc in the homescreen

Environmental Variables:
Device: Keon V2.1
BuildID: 20141008125311
Gaia: d71f8804
Gecko: f4d4a81
Version: 34.0a2
(Reporter)

Comment 1

4 years ago
qawanted for branch check. Is it possible to reproduce in 2.2 and 2.0? Also, which is the first bad commit?
status-b2g-v2.0: --- → ?
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → ?
Keywords: qawanted
(Reporter)

Comment 2

4 years ago
Created attachment 8502709 [details]
Actual

Actual screenshot
(Reporter)

Comment 3

4 years ago
Created attachment 8502710 [details]
Expected

Expected screenshot
Unable to repro on Flame 2.2, Flame 2.1 and Flame 2.0 using shallow flash.
Actual result: After tapping the homekey while in an app, the information in the status bar remains visible.

Flame 2.2
BuildID: 20141008170004
Gaia: 7b92615bdc97e5c675cd385ec68bc5e47e0c5288
Gecko: f0bb13ef0ee4
Platformn Version: 35.0a1
Firmware Version: V180
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0

Flame 2.1
BuildID: 20141008192207
Gaia: 7e2ef41d3ac98757acaf490b5413fb42061ad3e6
Gecko: 75ebb70f8b38
Platform Version: 34.0a2
Firmware Version: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Flame 2.0
BuildID: 20141008192303
Gaia: c1f60895e5bcc6a951f3667c2a1e1bd39d393420
Gecko: 4540201b5da0
Gonk: 52c909e821d107d414f851e267dedcd7aae2cebf
Platform Version: 32.0
Firmware Version: V180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0

Leaving qawanted tag for others to attempt.
Michael - do you think this is another dupe of Bug 1080362 -  it looks a lot like bug 1079995 which was just duped to that one as well.
Flags: needinfo?(mhenretty)
Keywords: qawanted
Yup, this is a dupe.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(mhenretty)
Resolution: --- → DUPLICATE
Duplicate of bug: 1080362
You need to log in before you can comment on or make changes to this bug.