can not click on a "select" button ... makes the case slips

VERIFIED DUPLICATE of bug 96343

Status

()

defect
VERIFIED DUPLICATE of bug 96343
18 years ago
a month ago

People

(Reporter: michel, Assigned: alexsavulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913
BuildID:    20010913

When one click on any "Select" button, it simply "goes down" without being activated

Reproducible: Always
Steps to Reproduce:
1. open page
2. click on a "select" button (right side, tried with the lower ones)


Actual Results:  The button reproduces itself "down"

Expected Results:  add to shopping cart
(Reporter)

Comment 1

18 years ago
Just updated to 0.9.5 (2001101202) and the problem did repeat itself.
I used the full version installer and installed everything including chatzilla
and debugger,

Comment 2

18 years ago
Ok this has been fixed in nightlies sence the 2001-10-22 This is a direct dup of
100333 which was a dup of a general table bug 96343. Marking dup of 96343.
Thanks for the submission anyways :) -Your friendly bugzilla helper- :)





*** This bug has been marked as a duplicate of 96343 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verifying
Status: RESOLVED → VERIFIED
Component: HTML: Form Submission → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.