fw1-0.console.pdx1.mozilla.net is DOWN: CRITICAL - Host Unreachable (10.248.17.11)

RESOLVED FIXED

Status

Infrastructure & Operations
MOC: Problems
RESOLVED FIXED
4 years ago
a year ago

People

(Reporter: MOC Nagios API, Unassigned)

Tracking

Details

(Whiteboard: [id=nagios1.private.scl3.mozilla.com:439653], URL)

(Reporter)

Description

4 years ago
Automated alert report from nagios1.private.scl3.mozilla.com:

Hostname: fw1-0.console.pdx1.mozilla.net
State:    DOWN
Output:   CRITICAL - Host Unreachable (10.248.17.11)

Comment 1

4 years ago
Network is up in PDX.  I /think/ the FW failed...

luster ID: 1
Node                  Priority          Status    Preempt  Manual failover

Redundancy group: 0 , Failover count: 1
    node0                   0           lost           n/a      n/a
    node1                   200         primary        no       no

Redundancy group: 1 , Failover count: 1
    node0                   0           lost           n/a      n/a
    node1                   200         primary        no       no
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1072629
(Reporter)

Comment 3

4 years ago
Automated alert recovery:

Hostname: fw1-0.console.pdx1.mozilla.net
State:    UP
Output:   PING OK - Packet loss = 0%, RTA = 3.42 ms
Resolution: DUPLICATE → FIXED
(Assignee)

Updated

a year ago
Component: MOC: Incidents → MOC: Problems
Product: Infrastructure & Operations → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.