Closed Bug 1081059 Opened 5 years ago Closed 5 years ago

Accessing static and media files gives a 404

Categories

(Tree Management :: Treeherder, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mdoglio, Assigned: mdoglio)

References

Details

Attachments

(1 file)

The apache configuration file is missing the aliases for media and static, the probably got removed by mistake in bug 1063411
Assignee: nobody → mdoglio
Attachment #8503070 - Flags: review?(jeads)
Status: NEW → ASSIGNED
Blocks: 1063411
Priority: -- → P1
Commits pushed to master at https://github.com/mozilla/treeherder-service

https://github.com/mozilla/treeherder-service/commit/defa7a2bd815e183cda296843149ef87f09ddef1
Bug 1081059 - restore access to static and media files

https://github.com/mozilla/treeherder-service/commit/9613017cd67090ff9b25aa5974dcbc0e0a6a19cc
Merge pull request #247 from mozilla/bug-1081059-static-and-media-conf

Bug 1081059 - restore access to static and media files
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1070477
Attachment #8503070 - Flags: review?(jeads)
You need to log in before you can comment on or make changes to this bug.