element upgrade order in imports

RESOLVED INVALID

Status

()

defect
RESOLVED INVALID
5 years ago
a month ago

People

(Reporter: gkrizsanits, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
The current spec. about this order is garbage. So we probably have to wait for https://www.w3.org/Bugs/Public/show_bug.cgi?id=26638 to be closed first.
(Reporter)

Updated

5 years ago
(Reporter)

Updated

5 years ago
Duplicate of this bug: 1081105
(Reporter)

Updated

5 years ago
Depends on: 1093033
there is no HTML Imports anymore.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
Component: DOM → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.