Message Envelop area disappears after using View|Headers|All or Normal

VERIFIED DUPLICATE of bug 107707

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 107707
17 years ago
14 years ago

People

(Reporter: Olga, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2001-11-01 and a few previous ones.

Overview: I was on Linux a few days ago, working on bug 86995 and noticed, that
clicking on View|Headers|All or Normal menu item makes Message Envelop area to
disappear.

Steps to reproduce: Click on menu items View|Headers|All or Normal 

Actual Results: Today on Win2K - the same my messages don't show any info about
sender: there is no Message Envelop area.  

Expected Results: If this is not implemented and we don't remove these items:
bug 86995, let's disable them or whatever less disturbing.

Additional Information:
over to mscott.
Assignee: sspitzer → mscott
Summary: Message Envelop area disappears after using View|Headers|All or Normal → Message Envelop area disappears after using View|Headers|All or Normal
(Assignee)

Comment 2

17 years ago
did you ever click on the little toggle int the msg header view to go into brief
mode? If you did, then you aren't seeing message envelope headers because of Bug
#106461. 

An easy way to test this theory is to delete your localstore.rdf. If you start
seeing the message header view again then please mark this a dup of 106461. Thanks!
(Reporter)

Comment 3

17 years ago
No, I didn't click on the little toggle in the msg envelop area. I clicked on 
View|Headers|All or New.
Deleting localstore.rdf file restores envelop area. Also going to another folder 
and retrieving the msg there, then coming back to my Inbox.
It seems that this bug is one of many other duplicates of bug 107707.

*** This bug has been marked as a duplicate of 107707 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → olgam
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.