Power button on Flame often doesn't respond or very slow to respond

RESOLVED DUPLICATE of bug 1096311

Status

RESOLVED DUPLICATE of bug 1096311
4 years ago
4 years ago

People

(Reporter: benfrancis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
STR:
* Try to turn on screen when phone has been off for a period of time.

Expected:
* Lockscreen quickly displayed

Actual:
* Often very delayed or doesn't appear to respond at all

This is on a 2.1 user build with a v123 base build.

Does not reproduce 100% of the time.

Not sure if this is Gaia, Gecko, Gonk or a hardware issue.

Comment 1

4 years ago
Same problem here randomly w/ ZTE openC FR, FFOS 2.1

Must press 2 or 3 times to "wake up" the phone
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1096311
You need to log in before you can comment on or make changes to this bug.