No close button on a sub-dialog "Exceptions - Saved Password"

RESOLVED WORKSFORME

Status

()

Firefox
Preferences
RESOLVED WORKSFORME
4 years ago
a year ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression, ux-consistency})

Trunk
x86_64
Windows 7
regression, ux-consistency
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
In-content preferences, No close button on a sub-dialog "Exceptions - Saved Password"

Expected Results:

close button should be provided as other exceptions dialog(such as Cookie, Popup block, etc.)
(Reporter)

Updated

4 years ago
Keywords: ux-consistency
(Reporter)

Updated

4 years ago
Keywords: regression

Comment 1

a year ago
The issue is still exists? I did not find it in any versions.
Flags: needinfo?(alice0775)
(Reporter)

Comment 2

a year ago
yep
i has been fixed.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(alice0775)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.