All users were logged out of Bugzilla on October 13th, 2018

N620 M096 crash [@ nsImageBoxFrame::UpdateImage ]

RESOLVED FIXED in Future

Status

()

--
critical
RESOLVED FIXED
17 years ago
17 years ago

People

(Reporter: jcarpenter0524, Assigned: pavlov)

Tracking

({crash, topcrash})

Trunk
Future
x86
All
crash, topcrash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

17 years ago
This bug is a topcrasher on Linux for N620, although the latest 2 crashes were
on Win95 & Win98.

Min/Max Seconds since last crash: 1665 - 28427
Min/Max Runtime: 1665 - 28427
Crash data range: 2001-10-31 to 2001-10-31
Build ID range: 2001102217 to 2001102217

Stack Trace: 

	 nsImageBoxFrame::UpdateImage()
	 nsImageBoxFrame::DidSetStyleContext()
	 nsFrame::SetStyleContext()
	 FrameManager::ReResolveStyleContext()
	 FrameManager::ReResolveStyleContext()
	 FrameManager::ReResolveStyleContext()
	 FrameManager::ComputeStyleChangeFor()
	 nsCSSFrameConstructor::AttributeChanged()
	 StyleSetImpl::AttributeChanged()
	 PresShell::AttributeChanged()
	 nsXULDocument::AttributeChanged()
	 nsXULElement::SetAttr()
	 nsXULElement::SetAttribute()
	 XPTC_InvokeByIndex()
	 XPCWrappedNative::CallMethod()
	 XPC_WN_CallMethod()
	 js_Invoke()
	 js_Interpret()
	 js_Invoke()
	 nsXPCWrappedJSClass::CallMethod()
	 nsXPCWrappedJS::CallMethod()
	 PrepareAndDispatch()
	 nsXPTCStubBase::Stub3()
	 nsEventListenerManager::HandleEventSubType()
	 nsEventListenerManager::HandleEvent()
	 GlobalWindowImpl::HandleDOMEvent()
	 nsXULDocument::HandleDOMEvent()
	 nsXULElement::HandleDOMEvent()
	 nsXULElement::HandleDOMEvent()
	 nsXULElement::HandleDOMEvent()
	 nsXULElement::HandleDOMEvent()
	 nsXULElement::HandleDOMEvent()
	 nsXULElement::HandleChromeEvent()
	 GlobalWindowImpl::HandleDOMEvent()
	 DocumentViewerImpl::LoadComplete()
	 nsDocShell::EndPageLoad()
	 nsWebShell::EndPageLoad()
	 nsDocShell::OnStateChange()
	 nsDocLoaderImpl::FireOnStateChange()
	 nsDocLoaderImpl::doStopDocumentLoad()
	 nsDocLoaderImpl::DocLoaderIsEmpty()
	 nsDocLoaderImpl::DocLoaderIsEmpty()
	 nsDocLoaderImpl::OnStopRequest()
	 nsLoadGroup::RemoveRequest()
	 nsHttpChannel::OnStopRequest()
	 nsOnStopRequestEvent::HandleEvent()
	 nsARequestObserverEvent::HandlePLEvent()
	 PL_HandleEvent()
	 PL_ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 nsEventQueueImpl::ProcessPendingEvents()
	 NS_ShutdownXPCOM()
	 main()
	 libc.so.6 + 0x1cc6f (0x404bdc6f)

COMMENTS/URLs:
	 
     (37470320)	URL: http:www.zookeeper.com
     (37470320)	Comments: I accidently clicked on a porn site which took out the browser by
opening 100's of Windows.
(Reporter)

Updated

17 years ago
Keywords: crash, topcrash
(Reporter)

Comment 1

17 years ago
changing topcrash bugs to critical
Severity: normal → critical

Comment 2

17 years ago
I just did a pull and build and I am crashing here. Is there any workaround?
I don't even reach the profile mgr.

Comment 3

17 years ago
Adding M096 to summary since this has been a topcrash with Mozilla 0.9.6 as well.
Summary: N620 crash [@ nsImageBoxFrame::UpdateImage ] → N620 M096 crash [@ nsImageBoxFrame::UpdateImage ]
(Assignee)

Updated

17 years ago
Target Milestone: --- → Future

Comment 4

17 years ago
This *was* a topcrash with N621, but I see only 2 incidents with M097 since
then.  Marking this fixed.  Please reopen if anyone can reproduce this or if it
shows up in the topcrash list again.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Crash Signature: [@ nsImageBoxFrame::UpdateImage ]
You need to log in before you can comment on or make changes to this bug.