Closed Bug 1081257 Opened 8 years ago Closed 7 years ago

Rolling back offers

Categories

(Core :: WebRTC: Signaling, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 952145

People

(Reporter: mt, Unassigned)

References

Details

This isn't currently specified, but it's probably required to handle bug 1081252 in any sort of sane fashion, but there is the idea that you might want to cancel an offer.  This is achieved by doing a set{Local|Remote}Description with a type of "rollback".  This only works in have-local-offer or have-remote-offer states.

This cancels all the work that was done in any previous attempt to set an offer.
Blocks: 1081252
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 952145
No longer blocks: 1081252
You need to log in before you can comment on or make changes to this bug.