All users were logged out of Bugzilla on October 13th, 2018

Can't add second google account on the calendar app

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
8 months ago

People

(Reporter: andre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140924083558

Steps to reproduce:

After having a successful first google apps for your domain account setup I tried to setup a second account also from google apps for your domain.


Actual results:

The authorization dialog pops up and the login goes thru, when it redirects back to the app it the calendar app shows that something went wrong.

I don't know if this happens with two gmail accounts but this happens with two "google accounts for your domain" which is the version of google apps that you can use with your own domain.

This was tested on a Flame device with a recent 2.2 nightly build.


Expected results:

After the OAuth authorization workflow the second account should be working as one of the available accounts on the calendar app.

Comment 1

4 years ago
is this a dupe of bug 1067270?
(Reporter)

Comment 2

4 years ago
Don't think so, the first account setup succeeds, the second account setup that fails.

Comment 3

8 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.