Sign in using persona flow is broken on stage

VERIFIED FIXED

Status

Marketplace
Consumer Pages
--
blocker
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa, Assigned: mstriemer)

Tracking

Points:
---

Details

(URL)

(Reporter)

Description

4 years ago
steps to reproduce:
1. Load https://marketplace.allizom.org/
2. Click Sign in button

expected behavior:
Persona flow loads

actual behavior:
Persona flow doesn't load because of TypeError: e.fxa is undefined
(Reporter)

Updated

4 years ago
Summary: Sign in flow is broken on Persona → Sign in using persona flow is broken on stage

Updated

4 years ago
Assignee: nobody → kngo

Comment 1

4 years ago
https://github.com/mozilla/fireplace/commit/b51ef479bda248e9df68caa69e7fd264207c9a36
Assignee: kngo → mstriemer
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

4 years ago
verified fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.