Firefox 34.0a2 cannot enter anything in cells in google sheets

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Josef Moosbauer, Unassigned)

Tracking

34 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141011004001

Steps to reproduce:

Open a google sheet with firefox-34.0a2.en-GB.linux-x86_64. Tried to enter a nummber inline in a cell. 


Actual results:

no number shows up after pressing <enter>  



Expected results:

No number showed up
actually I tried a little bit and can enter numbers using not inline enter. This happen at lest since version from 9th October and is persistent in version from 11th October
(Reporter)

Updated

3 years ago
Severity: normal → minor

Comment 1

3 years ago
WFM with the latest Aurora.

Could you try with a test profile, please:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Severity: minor → normal
Flags: needinfo?(josef)
(Reporter)

Comment 2

3 years ago
Link leads to page not found
What I did: moved my profiles.ini and the profile out of the way,
retarted firefox without any profile, did not import anything and Error
is gone. So it is somwhere in my profile.

Thank you
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(josef)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.