treeherder: Only use the 'backing' log and only set it during 'task completion'

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: jlal, Assigned: jlal)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Now that treeherder staging is running ahead on log capacity its clear that it parses as soon as a log is set so we need to wait until the entire log is generated and in the correct gzipped format (meaning we need to wait until the task is done before setting the log)
(Assignee)

Comment 1

4 years ago
Created attachment 8503673 [details] [review]
https://github.com/taskcluster/taskcluster-treeherder/pull/3

Looks like this is working as intended but waiting for logs to finish parsing
(Assignee)

Comment 2

4 years ago
https://github.com/taskcluster/taskcluster-treeherder/commit/d84bb60a43e3e45b35f0ab9cce479766bd984e66
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Component: TaskCluster → General
Product: Testing → Taskcluster
Target Milestone: --- → mozilla41
Version: unspecified → Trunk
Resetting Version and Target Milestone that accidentally got changed...
Target Milestone: mozilla41 → ---
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.