shft + pgup/pgdown support in html forms

RESOLVED DUPLICATE of bug 4302

Status

()

Core
Layout: Form Controls
--
minor
RESOLVED DUPLICATE of bug 4302
16 years ago
16 years ago

People

(Reporter: Hakon, Assigned: rods (gone))

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When entering text in a text area - it should be possible to press shft+pageup 
or pagedown, for selecting a bunch of rows.
Duplicate of "PgUp/PgDn in editor don't move caret (platform differences)"

*** This bug has been marked as a duplicate of 4302 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.