Closed Bug 1081653 Opened 5 years ago Closed 5 years ago

session restore opens window twice

Categories

(Firefox :: Session Restore, defect)

35 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1081135

People

(Reporter: crosbow, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141011030203

Steps to reproduce:

Start Nightly


Actual results:

My only Browserwindow is restored two times, e.g. i end up with 2 windows containing the same tabs.


Expected results:

only one window should be restored.
Component: Untriaged → Session Restore
See Also: → 1081655
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
See Also: 1081655
Duplicate of bug: 1081135
You need to log in before you can comment on or make changes to this bug.