Closed Bug 1081655 Opened 5 years ago Closed 5 years ago

Latest version of nightly - 35.0a1 (2014-10-11) now opening multiple unwanted browsers

Categories

(Firefox :: Untriaged, defect)

35 Branch
x86
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1081135

People

(Reporter: that.man.colin, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141011030203

Steps to reproduce:

Win 8.1 x64 Home PC with 6 active user accounts but only two of those accounts are active users of Nightly; those are me, as a user and, me, as the administrator.
Simply call Nightly from the Windows task bar


Actual results:

I have a number of pinned tabs and the last two/three versions of the nightly update have opened multiple browsers. The surplus sessions all appear to be opening the first pinned tab as opposed to the defined home page. One of the sessions normally contains the home page but not always. Surplus sessions must be closed to return to a single session environment. Mouse hover over the Nightly task bar icon also shows a list of all the pinned tabs replicated for the number of instances of open Nightly. It also appears to be "updating/accessing" the pinned tabs although this may simply be a case of pre-fetching the appropriate site info. 
If opening multiple sessions is now a feature of Nightly then it should be a user choice to activate it - NOT a compulsory default. The multiple sessions also appear in the Windows task manager


Expected results:

Only one browser session with my home page opened as the active tab and the pinned tabs available for access as and when required.
See Also: → 1081653
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1081135
See Also: 1081653
You need to log in before you can comment on or make changes to this bug.