Firefox locks up if: one is already in the save dialog for a PDF file (standard PDF reader extension used) and the "unresponsive script" dialog pops up at the same time. In the case, one cannot cancel the save, and one cannot access the script dialog.

RESOLVED DUPLICATE of bug 476541

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 476541
4 years ago
4 years ago

People

(Reporter: Tony Mannucci, Unassigned, NeedInfo)

Tracking

31 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140717132905

Steps to reproduce:

Save a PDF.
Unresponsive script dialog pops up.



Actual results:

Firefox is locked. Windows cannot be closed. Only choice is to quit.


Expected results:

I should be able to cancel the PDF save, or access the unresponsive scripy dialog.

Comment 1

4 years ago
Could you test:
1) in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) with a clean profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Does it fix it?
Flags: needinfo?(amannuc)
I assume that you mean bug 476541.
In case that you want to report a bug about the unresponsive script we can reopen this report but please paste the content of the alert dialog here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 476541
You need to log in before you can comment on or make changes to this bug.