Closed Bug 1081730 Opened 7 years ago Closed 7 years ago

[FTU] when importing contacts from the sim or SD card text is too white to read legibly.

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v2.1 unaffected, b2g-v2.2 affected)

RESOLVED DUPLICATE of bug 1077083
Tracking Status
b2g-v2.1 --- unaffected
b2g-v2.2 --- affected

People

(Reporter: rmitchell, Unassigned)

Details

(Keywords: regression, Whiteboard: [2.1-flame-test-run-3])

Attachments

(2 files)

Attached image image of issue
Description: when importing contacts from the sim or SD card on FTU text is too white to read legibly.


prerequisite: have a sim and SD card with contacts on them 
 
Repro Steps:
1) Update a Flame to 20141010000201
2) Launch FTU 
3) when user gets to import screen tap import from sim or SD card 

Actual:
Text is all but unreadable 
Expected:
Text is readable


Environmental Variables:
Device: Flame 2.2 KK (319mb) (Full Flash)
Build ID: 20141012000201
Gaia: d71f8804d7229f4b354259d5d8543c25b4796064
Gecko: 7fa82c9acdf2
Version: 34.0a2 Flame 2.1 KK (319mb)
Firmware Version: v180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Repro frequency:100%
See attached: logcat and screen shot
Flags: needinfo?(dharris)
This issue does NOT occur on Flame 2.1 KK (319mb) (Full Flash)

The text is readable   

Flame 2.1 KK (319mb) (Full Flash)

Device: Flame 2.1 KK (319mb) (Full Flash)
BuildID: 20141012001201
Gaia: d18e130216cd3960cd327179364d9f71e42debda
Gecko: 610ee0e6a776
Gonk: 52c909e821d107d414f851e267dedcd7aae2cebf
Version: 34.0a2 (2.1)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
Attached file Logcat
QA Whiteboard: [QAnalyst-Triage?]
the environmental variables in the description were incorrect, here are the correct environmental variables and branch check variables for this issue.
   
Flame 2.2

Device: Flame 2.2 Master KK (319mb) (Full Flash)
Build ID: 20141012040201
Gaia: 5f1f0960ae9d22acf2a324ad37a48174d6df87f6
Gecko: 62f0b771583c
Gonk: 52c909e821d107d414f851e267dedcd7aae2cebf
Version: 36.0a1 (Master)
Firmware Version: v180
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0

and issue does not occur on the flame 2.1

Flame 2.1 KK (319mb) (Full Flash)

Device: Flame 2.1 KK (319mb) (Full Flash)
BuildID: 20141012001201
Gaia: d18e130216cd3960cd327179364d9f71e42debda
Gecko: 610ee0e6a776
Gonk: 52c909e821d107d414f851e267dedcd7aae2cebf
Version: 34.0a2 (2.1)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
Nominating this 2.2? since this is a regression and the text is unreadable. Not a good first time experience for the end user.
blocking-b2g: --- → 2.2?
QA Whiteboard: [QAnalyst-Triage?]
QA Contact: aalldredge
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1077083
QA Whiteboard: [QAnalyst-Triage+]
Flags: needinfo?(dharris)
blocking-b2g: 2.2? → ---
You need to log in before you can comment on or make changes to this bug.