flashblock extension blocks video but not audio

RESOLVED DUPLICATE of bug 1052480

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 1052480
4 years ago
4 years ago

People

(Reporter: fatrat, Unassigned)

Tracking

35 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141012030203

Steps to reproduce:

Whenever I open youtube or any other video page, flashblock does not block audio. It does not matter if I have flashblock set to block or not it always blocks video. And it blocks both; HTML5 and Flash. To watch anything I have to disable extension. I will test further with Nvidia 3d vision plugin disabled and will report if it does change anything.


Actual results:

Audio will play, but video will be a black rectangle.


Expected results:

Play replacement button should appear to unblock video.
(Reporter)

Updated

4 years ago
Component: Untriaged → Extension Compatibility
(Reporter)

Comment 1

4 years ago
Running on software with 3d vision disabled didn't change behavior. I have tried with e10s disabled as well. It's not working.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1052480
You need to log in before you can comment on or make changes to this bug.