crash in mozilla::dom::WebSocket::ReadyState()

RESOLVED DUPLICATE of bug 1081686

Status

()

Core
DOM: Workers
--
critical
RESOLVED DUPLICATE of bug 1081686
3 years ago
3 years ago

People

(Reporter: dmajor, Unassigned)

Tracking

({crash})

Trunk
All
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-644626f7-188d-4193-884f-efe8c2141011.
=============================================================

Various crash signatures coming from a null mImpl in WebSocket::ReadyState. These began on with the 20141011 nightly. Oddly enough, this is only happening on 64-bit builds.
For whatever reason as quirk of my browsing habits, nightly builds with this are entirely unusable for me.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1081686
(Ignore the comment, was going to be made before I noticed the dup-ness, then forgot to remove before submitting.)
You need to log in before you can comment on or make changes to this bug.