Downloading is broken in some cases

VERIFIED DUPLICATE of bug 107173

Status

Core Graveyard
File Handling
--
major
VERIFIED DUPLICATE of bug 107173
17 years ago
2 years ago

People

(Reporter: Francisco León, Assigned: dougt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011101
BuildID:    2001110108

Go to url. Download messenger. The dialog comes up telling if you want to save
it. Good. When you click ok, the download window goes away and does nothing

Reproducible: Always
Steps to Reproduce:
1.Do as above


Actual Results:  Nothing

Expected Results:  Like, downloading stuff

Really weird. The php link translates well into download.microsoft.com... and
it's a http site, so why cant mozilla download anything? Most downloads work

Comment 1

17 years ago
duplicate of bug 107173 i think
marking so

*** This bug has been marked as a duplicate of 107173 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
when you mark duplicate, please move the bug if the original bug report is in a 
different component...
Component: Networking: File → File Handling
QA Contact: benc → sairuh
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.