Call get paused when the screen goes off

RESOLVED DUPLICATE of bug 1082022

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 1082022
3 years ago
3 years ago

People

(Reporter: gabriele.vidali, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141012030203

Steps to reproduce:

Receive a phone call on the second SIM, I answer and bring the phone near my face


Actual results:

As soon as the screen gets locked, the call gets paused.
That happens also if I use the loud speaker: as soon as the phone gets locked, not because of the proximity sensor this time, the call gets paused


Expected results:

The call should continue and not paused
(Reporter)

Updated

3 years ago
blocking-b2g: --- → 2.2?
(Reporter)

Updated

3 years ago
Component: General → Gaia::Dialer
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
(Reporter)

Comment 1

3 years ago
Actually now it's occurring with every single call
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082022
blocking-b2g: 2.2? → ---
You need to log in before you can comment on or make changes to this bug.