Intermittent leftA-widthN-rightA.html?padding_parent | image comparison (==), max difference: 255, number of differing pixels: 1000

RESOLVED DUPLICATE of bug 1081349

Status

()

P5
normal
RESOLVED DUPLICATE of bug 1081349
4 years ago
4 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Trunk
x86
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
b2g_emulator_vm mozilla-inbound opt test reftest-14

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=2955328&repo=mozilla-inbound

02:58:03 INFO - REFTEST TEST-UNEXPECTED-FAIL | http://10.0.2.2:8888/tests/layout/reftests/position-dynamic-changes/horizontal/leftA-widthN-rightA.html?padding_parent | image comparison (==), max difference: 255, number of differing pixels: 1000
Comment hidden (Treeherder Robot)
Same underlying problem as bug 1081349.
Depends on: 1081349
Priority: -- → P5
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 1081349
Resolution: --- → DUPLICATE
Duplicate of bug: 1081349
Keywords: intermittent-failure
You need to log in before you can comment on or make changes to this bug.