Closed Bug 1081903 Opened 5 years ago Closed 5 years ago

Firefox loads double

Categories

(Firefox :: Session Restore, defect)

35 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1081135

People

(Reporter: erejnion, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141012030203

Steps to reproduce:

Start Nightly (35.0a1 (2014-10-12))


Actual results:

Nightly loads two different windows, each window restoring the entirety of my previous session by itself. 

To be precise, after loading one window and starting session-restore, it opens one more window, which loads the entire same set. This is judged by eye, have not checked any logs yet.


Expected results:

Just one window, and just one set of my previous session's tabs.
Component: Untriaged → Session Restore
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1081135
You need to log in before you can comment on or make changes to this bug.