If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

form submission generates blank page

VERIFIED WORKSFORME

Status

()

Core
Layout
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Heather Buch, Assigned: Alexandru Savulov)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I enter any text in a form field (for example groups.google.com
or www.google.com) and hit the submit button, I sometimes get a blank 
results page. If I view source, it just gives me the very first few html
tags, something like 

<html><body>...

This does not happen all the time. I have not found a cause for it, but
it did seem to happen once or twice when I launched Mozilla and
QFA Talkback did not initialize. Another time, I launched, Talkback 
initialized and I didn't get this problem.
(Assignee)

Comment 1

16 years ago
Does it happen on normal pages too? (pages that are not answers to a form
submission)
I observed this kind of behaviour i.e. when loading bugzilla.mozilla.org.
(unfortunately, is so hard to reproduce) and mostly then when you start the browser.
(Reporter)

Comment 2

16 years ago
No, that's the weird part. It's just on form submissions. Unfortunately
(or fortunately), it's not happening now that I stopped and started mozilla.
(Assignee)

Comment 3

16 years ago
Yeah, it looks like the broken load issue. That is not a particular form
submission bug, but rather a network/layout issue. There is a bug 95487 that
describes something similar and I also observed this, as I already mentioned,
while trying to load http://bugzilla.mozilla.org and also http://www.google.com.
If this happens, hiting "reload" (Ctrl+R) will 'repair' the page on the screen,
however it might be necessary to hit "relaod" more than once to get the whole
page, depending on the siae of the document. The fact that it occured on a
google page makes me think that it may also be realated to the HTTP server that
serve  the files (need to sniff the servers too). Sometimes I observed cases
where even "reload"-ing does not help so, as Heather described in her comment
above, the browser has to be restarted. 

- marking NEW since I observed this bug often
- changing severity to something less painful :-)
- changing Platorm and OS to all
- reassign to Layout

[may be dup of bug 95487 - verifying......]
Severity: blocker → normal
Status: UNCONFIRMED → NEW
Component: Form Submission → Layout
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
(Reporter)

Comment 4

16 years ago
yes, that's one thing I forgot to mention - hitting reload over 
and over did not work. 
(Assignee)

Comment 5

16 years ago
setting milestone

Heather:

Do you still see this with newer builds of mozilla?
Target Milestone: --- → Future
No response from reporter in 2 months.  Resolving WORKSFORME.  Please reopen if
you continue to have this problem.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 7

16 years ago
verifying, havent seen this for a very long time
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.