fill color of svg doesn't apply if the svg uses xlink

RESOLVED DUPLICATE of bug 265894

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 265894
3 years ago
3 years ago

People

(Reporter: Jack, Unassigned)

Tracking

32 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8504114 [details]
svgissue.png

User Agent: Mozilla/5.0 (Windows NT 6.3; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

Firefox 32.0.3 access http://codepen.io/cpzhou/pen/FoDau




Actual results:

Different color of svg appears, although they have the same style.


Expected results:

The should have the same fill color,as the IE and Chrome do.
(Reporter)

Updated

3 years ago

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 265894
(Reporter)

Comment 2

3 years ago
Bug 265894 is quite old, but my problem doesn't happen on version 20.x. It is a regression.
You need to log in before you can comment on or make changes to this bug.