crash in nvoglv64.dll@0xa804fa

RESOLVED WORKSFORME

Status

()

Core
Graphics
--
critical
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: stephend, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
This bug was filed from the Socorro interface and is 
report bp-534c93de-be2a-4ce9-a00f-d91c22141013.
=============================================================

STR:

1. For me, going to http://selenium.qa.mtv2.mozilla.com:8080/
2. Logging in
3. Kicking off jobs (requires a user account + perms) sporadically crashes desktop nightly in the following:

Frame 	Module 	Signature 	Source
Ø 0 	nvoglv64.dll 	nvoglv64.dll@0xa804fa 	
Ø 1 	nvwgf2umx.dll 	nvwgf2umx.dll@0x16a086 	
Ø 2 	nvoglv64.dll 	nvoglv64.dll@0xa7f2e2 	
Ø 3 	nvwgf2umx.dll 	nvwgf2umx.dll@0x99487a 	
Ø 4 	nvwgf2umx.dll 	nvwgf2umx.dll@0x1632c9 	
Ø 5 	nvwgf2umx.dll 	nvwgf2umx.dll@0x1cfd5e 	
Ø 6 	nvwgf2umx.dll 	nvwgf2umx.dll@0x317147 	
Ø 7 	nvwgf2umx.dll 	nvwgf2umx.dll@0xfee57 	
Ø 8 	nvwgf2umx.dll 	nvwgf2umx.dll@0x3e7a00

Here's another which crashed while I was trying to file this bug :-(

https://crash-stats.mozilla.com/report/index/b0b8db12-d746-41a5-ac01-3815e2141013
(Reporter)

Updated

4 years ago
Keywords: regressionwindow-wanted
(Reporter)

Comment 1

4 years ago
Hitting this just as hard today, as well: bp-c42f3c0b-5df3-42a8-ba2e-b6d782141014
Your drivers are dated about 11 months ago. It might be worth seeing if an update fixes this.

    Image name: nvoglv64.dll
    Timestamp:        Tue Nov 12 02:17:50 2013 (5280D8FE)

    Image name: nvwgf2umx.dll
    Timestamp:        Tue Nov 12 02:11:59 2013 (5280D79F)
(Reporter)

Comment 3

4 years ago
(In reply to David Major [:dmajor] (UTC+13) from comment #2)
> Your drivers are dated about 11 months ago. It might be worth seeing if an
> update fixes this.
> 
>     Image name: nvoglv64.dll
>     Timestamp:        Tue Nov 12 02:17:50 2013 (5280D8FE)
> 
>     Image name: nvwgf2umx.dll
>     Timestamp:        Tue Nov 12 02:11:59 2013 (5280D79F)

Thanks, David.  I did just that last week, and forgot to update this bug; updating drivers definitely fixed the problem for me on nightly -- I'll attach a screenshot of my driver versions, now.
(Reporter)

Comment 4

4 years ago
Created attachment 8508884 [details]
nvidia-driver-version.png
(Reporter)

Comment 5

4 years ago
Marking as worksforme, since it now does -- hope that's correct.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.