Enlarged favicons in history list

RESOLVED DUPLICATE of bug 1079327

Status

Firefox OS
Gaia::System::Browser Chrome
RESOLVED DUPLICATE of bug 1079327
3 years ago
3 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

Created attachment 8504340 [details]
2014-10-13-15-25-54.png

Flame, while running:

Gaia   2a536e4df82410178d8440cc710d8f838a95a0b9
SourceStamp 78a4540b0a9c
BuildID 20141013104125
Version 36.0a1
v. 184

STR:
1. Open browser and load some sites
2. Observe the history listing in the attached screenshot

Expected: Favicons would be shown normal size
Actual: Some favicons are enlarged
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1079327
(Reporter)

Updated

3 years ago
Keywords: regression, regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.