Flame randomly wakes up when sleeping

RESOLVED DUPLICATE of bug 1081068

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1081068
4 years ago
4 years ago

People

(Reporter: mikehenrty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

With no interaction, my Flame has been randomly waking itself and then falling back asleep over the last several hours. It is not plugged in, the lockscreen is disabled, and settings app is in the foreground (camera and a browser tab in the background). Not sure if this is always happening, but I've seen it often enough over the last hour that I'm filing this bug now to track it.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1081068
You need to log in before you can comment on or make changes to this bug.