If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

changes to the last draft are not visible

VERIFIED DUPLICATE of bug 62938

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 62938
16 years ago
9 years ago

People

(Reporter: awnuk, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Edit last draft and save it.
Draft view is not refreshed and new changes are not visible.
Reporter, are you editing an email?  What build are you using?
(Reporter)

Comment 2

16 years ago
This is last draft from the Drafts folder, which is never sent.
I'm on 2001-10-22-18-0.9.4
mailnews
Assignee: asa → ducarroz
Component: Browser-General → Composition
Product: Browser → MailNews
QA Contact: doronr → sheelar

Comment 4

16 years ago
Using comm 2001-10-31-06 build on win98
saving drafts and editing the draft worksforme. Can you download a newer build
and try again please
QA Contact: sheelar → esther

Comment 5

16 years ago
No response ... awnuk@netscape, anyone@netscape ??
(Reporter)

Comment 6

16 years ago
I'm currently on 6.2.2RTM and it is still broken.

Comment 7

16 years ago
Can someone confirm this on a recent build? I don't see it under Linux.

pi
(Reporter)

Comment 8

16 years ago
I'm currently on 7.0 PR1 and it is still broken.

Comment 9

16 years ago
Maybe I don't understand this well enough. Please provide exact steps to reproduce.

pi
(Reporter)

Comment 10

16 years ago
Open the last item from "Drafts" for editing (by double clicking on it),
change something, save it and close composer window.

There are actually two problems here.
1. Mailer is showing previous (unedited) version of the draft.
2. List of the drafts doesn't show any item to be selected
   even though the view of the current draft, shows the one you just edited
   (in its original version).

If edited draft is not the last one, it properly moves it to the last position
in the list (assuming list ordered by date), but list is also loosing selection
of the current item and view displays its unedited version of just edited draft.

Comment 11

16 years ago
WFM: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020603

The only thing you could complain about is that no message gets marked and the
display (3-pane) of the entire message is not updated. But this is bug is
essentially bug 62938.

pi

Comment 12

16 years ago

*** This bug has been marked as a duplicate of 62938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 13

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.