Only recurring events syncing with Google Calendar

RESOLVED WORKSFORME

Status

Calendar
Provider: GData
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: jeshiideru, Unassigned)

Tracking

Lightning 3.3

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.13 Safari/537.36

Steps to reproduce:

I updated to Provider for google calencar 1.01 manually after 1.0 wasn't working. I also am synced with a google calendar


Actual results:

All of my recurring events are showing but none of my modifications made on other devices or on google calendar are showing up. None of my extra added events, even from before the update, are showing up. Only events which recurr. Instances of recurring events that have been deleted because they aren't happening on a particular week are still appearing


Expected results:

All of my events should appear the same as on google calendar

Comment 1

3 years ago
I have the same issue after the automatic update to Provider for Google Calendar V 1.0.1 
Iḿ using Thunderbird Version 31.2.0 with Lightning Version 3.3.1

After going back to Provider for Google Calendar V 0.32 everything worked again.

Only recurring events are still showing but none of the other modifications made on other devices are showing up anymore. Also i wasnt able to create and save a new event in Lightning Version 3.3.1 using Provider for Google Calendar V 1.0.1
This might have been a quota issue, please update to 1.0.2 and try again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.